Saknar Sage-Too

I flera års tid använde jag mig av Sage-Too för att bevaka sidor med rss-flöden.
När jag uppdaterade Firefox till 3.6.8 så ville ej Sage-Too vara med längre.
Icke kompatibelt och efter lite googlande verkar jag bara ha haft tur det senaste året.
För det är så länge sen som utvecklingen upphörde.

Nu letar jag med ljus och lykta efter ett motsvarande plugin, men av alla de jag har testat, så har ingen uppfyllt det sage-too gjorde.
Sage finns, men det sorterar och ”tänder” inte nya inlägg på samma sätt som Sage-Too gjorde, inte heller går det att dölja flöden som ej uppdaterats.

Tack vare c4 borta på snafu.nu behöver jag inte längre slita mitt hår över att Sage-Too ej fungerar.
Med hjälp av Nightly Teser Tools, så kan jag nu köra Sage-Too som vanligt. Det var bara att installera och därefter högerklicka på Sage-Too i plugins menyn och välja Override.

2 thoughts on “Saknar Sage-Too

  • juli 26, 2010 at 6:56 e m
    Permalink

    Släng in ‘Nightly Tester Tools’ så kan du aktivera och klöra med plugings som ännu inte är uppdaterade för nyare versioner av Firefox, alt som i mitt fall, vill köra med gamla plugins som inte längre stöds.

    Kör på med sage på mina burkar och det går fint. Har just nu Firefox-3.6.8 installerad.

    Uppdaterar rss-flöden precis som vanligt.

    Reply
    • juli 29, 2010 at 12:42 e m
      Permalink

      Fasen.
      Är ändå inte helt nöjd.
      Visst Sage-Too fungerar.
      MEN, det går ej att ha mappar eller dölja feeds som ej uppdaterats.

      Reply

Kommentera